cgi-mailer requires perl 5.001 or later and the LWP module. See the Perl Home Page for information on how to get perl and/or how to get the LWP module.

If you want to use Mail::Send or Net::SMTP instead of sendmail to deliver the email, then you will need to get the MailTools or libnet modules, respectively.

cgi-mailer has been tested under Unix and Windows NT. Please email me with any information on changes needed to get cgi-mailer running on other systems.

Obtaining cgi-mailer

The cgi-mailer source distribution is available from:

Leave a Reply

You must be logged in to post a comment.